quarta-feira, 9 de abril de 2008

LAME MP3 Encoder no Audacity

Dica tirada do fórum e feita pelo Kan:

OBS.: o símbolo $ é apenas uma referência, não é para ser digitado no terminal.

Precisei instalar uma versão atualizada do LAME MP3 Encoder para usar o Audacity, então, fica aí minha dica:


BAIXANDO O PACOTE:
$ wget http://ufpr.dl.sourceforge.net/sourceforge/lame/lame-3.97.tar.gz

DESEMPACOTANDO:
$ tar -zxvf lame-3.97.tar.gz

ACESSANDO A PASTA:
$ cd lame-3.97

CONFIGURANDO:
$ ./configure

INSTALANDO:
$ make

$ sudo make install

OBS.: Para encontrá-lo através do Audacity:
/usr/local/lib/libmp3lame.so

Bom uso para todos!

3 comentários:

Anônimo disse...

Vlw pela dica ! Foi de grande ajuda !

Fiz tudo como foi dito, so q no final eu encontrei o arquivo em /usr/lib , sem o "local" ^^

Gilberto Albino disse...

Olá, isto ai é trabalho de mais:
Apenas faça isto

sudo apt-get install liblame-dev

E você vai ter o lame prontinho pra usar como Audacity :D

Maudy disse...

Melhor ainda:
sudo apt-get install libmp3lame-dev