sexta-feira, 1 de agosto de 2008

TerraTV compatível com linux

Enfim o site TerraTV agora está compatível com o sistema Linux!
Teste o acesso e depois nos diga se isso confere mesmo... ou não.

9 comentários:

catimbau disse...

Tá +/- compatível não ta não, você apenas concorda em assistir ao video mesmo sabendo das "travadinhas" que ele irá dar

Wellington disse...

Não é verdade, tanto que ao tentar acessar já aparece um aviso de que o site não é compatível com linux, mesmo fazendo o teste que eles propõe para tentar assistir, abre-e o plugin do mplayer mas o vídeo nao rola.

Rafael disse...

Aqui rolou sim... + qdo abre da a mensagem de aviso "Aparentemente seu computador não tem alguns programas essenciais para assistir vídeos no TerraTV. Vamos testar?"
Ai tem a opção "Quero tentar assistir o video!"

Cliquei e funcionou normal...

Érick Guedes disse...

Comigo foi o mesmo que aconteceu com o Rafael, funcionou beleza depois de clicar em tentar assistir o vídeo,

carteirodopoente disse...

bom ter descoberto este blog
ubuntu para todos
tadeu filippini
p.s. tenho muitas dificuldades com os pacotes "tar "..não sei o que fazer !!!
p.p.s. e outras ..muitas gerenciando o "hardy"...preciso e ajuda !!!

Fausto disse...

Funcionou aqui. Bastou instalar o mozilla-mplayer. Usando só o plugin do Totem não funciona.

Netuno3 disse...

Para quem teve travamentos ou não funcionou é porque o firefox tem mais de um plugin instalado, então siga os seguintes passos:
1. remova os plugins....
sudo apt-get -y remove totem-mozilla mozilla-mplayer xine-plugin gxineplugin mozilla-plugin-vlc
2. Instale apenas uns dos plugins conforme a sua preferência, eu utilizo o vlc e funciona normalmente.
• VLC: sudo apt-get -y install mozilla-plugin-vlc
• MPlayer (meu preferido, toca audio/video sob streamming como o globo.com) :
sudo apt-get -y install mozilla-mplayer
• Xine: sudo apt-get -y install xine-plugin gxineplugin

Alerta: Não tente instalar todos acima, pois não funcionará.

Rogério

sergioruydavid disse...

Caro,
Aparentemente, o Amsn versão 0.97 pra baixo não está mais conectando na rede microsoft. Vários colegas meus usuários de linux reportaram a mesma coisa. No Ubuntu, o problema é resolvido instalando a versão 0.97.1, simplesmente entrando nessa página e clicando sobre o link de dowload relativo a versão 0.97.2 ou .01. :
http://www.getdeb.net/release/3001
Caso ache que valha a pena, poste isso como dica no seu blog. Abraço, Sergio Ruy David Polimeno Valente - www.valente.adv.br

Anônimo disse...

Uso o Ubuntu 7.0.4 e não rola.Aparece o player do terra mas nem é possível clicar.